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Introduction 

The following document outlines how to utilize ACD/2D NMR Processor for processing, 
assigning, and reporting 2D NMR spectra.  

 

Approximate Time to Proficiency: ~ 20 Minutes 

 

How-to Instructions 

Importing Raw Data (page 2) 

Fourier Transform, (page 3) 

Contour Display Threshold (page 4) 

Phase Correction (page 4) 

Peak Picking (page 5) 

Attaching Structure to Spectrum (page 6) 

Attaching & Referencing 1D NMR Spectra Relative to 2D NMR (page 7) 

Peak to Structure Assignment (page 8) 

Creating Reports (page 9) 
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Importing Raw Data  

• Start the ACD/2D NMR Processor or Manager software. 

 

To import spectral data 

1. On the main toolbar, click  to open the Import dialog box. 

2. In the Look In list, locate the folder containing the instrumental data files.  

3. Select the data file you wish to import, and click . 

 

 
 

Note If an expected data file is not shown in the folder content list, select (Autodetect) in 
the File of Type list. This will show all files irrespective of extension. 

 

Practice Task:  

Open the Example_1 FID file. This file is located in the ACD/Labs example folder 
…\ACD11\EXAMPLES\SPECMAN\2DNMR\EXAMPLE_1.FID\FID   

 

It is recommended that you save this file as “2DNMRPractice1”.  
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Fast Fourier Transform 

 
 
To Fourier transform an FID file 

1. On the Fourier Transform toolbar, click . 

2. In the Fourier Transform dialog box, review and adjust settings if necessary, and click 

.  

3. Click  to accept.  

 

 

 
 
 

Practice Task:  

 

Fourier transform the “2DNMRPractice1” FID according to the default settings.  
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Contour Display Thresholds 

To adjust the threshold for the contour display 

1. From the View menu, choose Threshold. 

2. In the Threshold dialog box, choose the first level and last level values.  

3. Press ENTER to apply the current threshold. 

 
 

The initial minimal level threshold is set according to the noise level calculated using the auto-
detect.  

 

Note An alternate way of changing this number is to press the PAGE UP and PAGE 
DOWN keys on your keyboard or by using the scroll wheel on the mouse. 

 
Practice Task:  

 

Set the first level threshold to 5%.    

Phase Correction 

 
 

 
 
To automatically phase correct the spectrum 

1. On the Operation toolbar, click . 

2. On the Phase Correction toolbar, click .  

3. Click  to accept the current phase correction.  

 
Practice Task:  

 

Apply the automatic phase correction to the currently loaded spectrum. 
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Peak Picking 

 
 

 
 
To pick peaks in a spectrum 

1. On the Operations toolbar, click .  

2. On the Peak Picking toolbar, click .  

3. Using the colored crosshair line and the 1D spectra as guides, click a peak contour to 
label it.  

 

 
Manual peak picking can optionally be set to display gridlines as shown above. As a peak picking 
aid, you can choose to snap to existing gridlines. 
 

Note Peak picking is a necessary tool if you wish to use the structure-to-spectrum 
assignment tools. 

 

To remove a picked peak label in a spectrum 

• In manual Peak Picking mode, click on a peak that has already been labeled to remove 
the label.  

 

Practice Task:  

Peak pick the 2D spectrum.  
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Attaching a Chemical Structure to a Spectrum 

Once attached to a spectrum, the structure information is imbedded directly in the ACD/Labs 
spectral data format, making it less likely that the identity information will be misplaced or lost.   

To attach a chemical structure to a spectrum 

1. On the bottom Switching bar, rest the cursor on  to show the button menu.  

2. On the button menu, click Draw in ChemSketch to use the built-in structure drawing 
package.   

3. Draw a structure, and on the Switching bar, click the Processor button to open the button 
list, and click Attach to Structure to Spectrum.   

—OR— 

On the button menu, click Attach from File to open an import structure dialog box.  

 

 

   
 

Chemical structures associated with a spectrum can be automatically included in publication 
quality reports. The attached chemical structure is used for facilitating spectral assignments and 
verification.  

To clear a chemical structure from a spectrum 

• On the Edit menu, point to Clear, and then choose Structure.  
 

Practice Task: 

Attach the structure of strychnine to the spectrum.  

Hint! Instead of drawing the chemical structure for strychnine and other well known compounds 
by hand, check ACD/Dictionary first. Search for compounds by name by clicking the Dictionary 
button on the right-side vertical toolbar. Found structures can be pasted   
directly in the workspace.    
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Attaching and Referencing 1D NMR Spectra to 2D NMR 

 
 

 
 

To attach and reference a 1D NMR spectrum with respect to the 2D NMR data 

1. From the Tools menu, choose Setup 1D Curves.   

2. On the Setup 1D Curves toolbar, click  or  according to the desired axis 

orientation, and then click  to open a 1D NMR spectrum that you have saved 
as an .ESP file already. 

3. Click on any peak in the 2D spectrum and drag left or right to align the 1D and 2D NMR. 
Ensure that the red line intersects the required peak on the 1D NMR. 

 
 

Practice Task: 

Attach the 1H spectrum of strychnine on the horizontal axis. This 1H spectrum can be found in the 
ACD/Labs example folder:  

…\ACD11\EXAMPLES\SPECMAN\2DNMR\1D_SPEC\1H.ESP 
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Manual Structure Assignment 

 

 
 

To make a structure-to-spectrum assignment 

1. On the Operation toolbar, click .   

2. On the spectrum, select the peak to be assigned by lassoing or clicking the peak when 
the red label appears. 

    or     

3. On the structure, click the atom (or atom group) to make the assignment.  A red line will 
connect the selected peak and atoms in the assignment.  

4. If the program prompts you for additional assignment details, select the appropriate one.  

 
5. Click the other atom involved in the correlation to finish the assignment. 

  
Note If a correlation is between the proton and carbon on a single atom group (in a 

HSQC for example), the assignment is made by clicking twice on the same group, 
or double-clicking. 

 
Practice Task: 

 

Make two practice assignments.   
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To show the a structure-to-spectrum assignment table 

• On the General toolbar, click  to show the Table of Assignments. 

 

Preparing a Report 

To preview a report in the ChemSketch editor 

• On the Edit menu of ACD/1D NMR Processor, point to Create Report, and then choose 
Standard.  

From ChemSketch you can print the report as shown, save it in ChemSketch format, or produce a 
PDF version.  

Note Larger reports automatically create a multipage report. On the bottom bar, use the 
 controls to navigate between the pages of the report. .  

 

To paste segments of a ChemSketch report to Microsoft® Word or other applications 

1. Select the object (or objects) to be copied. 

2. From the Edit menu, choose Copy, or use the CTRL+C shortcut.  

3. Switch to the third-party application and use the CTRL+V shortcut.  

 

To create a report in PDF format  

1. On the Edit menu of ACD/1D NMR Processor, point to Export to PDF, and then choose 
Standard.  

—OR— 

1. On the Edit menu of ACD/1D NMR Processor, point to Create Report, and then choose 
Standard. 

2. On the Edit menu of ACD/ChemSketch, point to Export to PDF, and then choose 
Standard.  

 

Practice Task 

 

Create a PDF report.  
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Conclusion 

The process described above is a very basic overview of the main workflow in ACD/2D NMR 
Processor.  Many more processing options exist that may be valuable in your process.   

More in-depth instructions are available in the ACD/2D NMR Processor Reference Manual.  The 
User’s Guide can be accessed in Adobe PDF format from the Processor window 
(Help>Documents>2D NMR>Reference Manual).  

A detailed User’s Guide for the ACD/ChemSketch structure editor is also available. To access the 
ChemSketch user guide, you must be in the ChemSketch window (Help>Documents>Guides). 

Whenever prompted, you are encouraged to watch the technical movies that are included in the 
software.  These movies cover important material that is not included in this guide. 
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2D NMR Processor Quick Start Summary Sheet 

Importing Raw Data  

To import spectral data 

1. On the main toolbar, click  to 
open the Import dialog box. 

2. In the Look In list, locate the folder 
containing the instrumental data 
files.  

3. Select the data file you wish to 
import, and click . 

Fast Fourier Transform 

To Fourier transform an FID file 

1. On the Fourier Transform toolbar, 

click . 

2. In the Fourier Transform dialog 
box, review and adjust settings if 
necessary, and click .  

Contour Display Threshold 

To adjust the threshold for the contour 
display 

1. From the View menu, choose 
Threshold. 

2. In the Threshold dialog box, 
choose the first level and last level 
values.  

3. Press ENTER to apply the current 
threshold. 

Phase Correction 

To automatically phase correct the 
spectrum 

1. In the Operation toolbar, click 

. 

2. In the Phase Correction toolbar, 

click .  

3. Click  to accept the current 
phase correction.  

Peak Picking 

To pick peaks in a spectrum 

1. On the Operations toolbar, click 

.  

2. On the Peak Picking toolbar, click 

.  

3. Using the colored crosshair line and 
the 1D spectra as guides, click a 
peak contour to label it.  

To remove a picked peak label in a 
spectrum 

• In manual Peak Picking mode, click 
on a peak that has already been 
labeled to remove the label.  
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Attaching a Chemical Structure to 
a Spectrum 

To attach a chemical structure to a 
spectrum 

1. On the bottom Switching bar, rest 

the cursor on , to show 
the button menu.  

2. From the button menu, choose 
Draw in ChemSketch to use the 
built-in structure drawing package.   

—OR— 

From the button menu, choose 
Attach from File to open the 
Attach Structure(s) from dialog 
box.  

To clear a chemical structure from a 
spectrum 

• On the Edit menu, point to Clear, 
and then choose Structure.  

Attaching 1D NMR Spectra and 
Referencing the 2D NMR data 

To attach and reference a 1D NMR 
spectra relative to a 2D NMR spectrum 

1. On the Operations toolbar, click 

.   

2. On the Setup 1D Curves toolbar, 

click  or  according to 
the desired axis orientation, and 

then click  to open a 1D 
NMR spectrum that you have saved 
as an .ESP file already. 

3. Click on any peak in the 2D 
spectrum and drag left or right to 
align the 1D and 2D NMR. Ensure 
that the red line intersects the 
required peak on the 1D NMR. 

Manual Structure Assignment 

To make a structure-to-spectrum 
assignment 

1. On the Operation toolbar, click 

.   

2. On the spectrum, select the peak to 
be assigned by lassoing or clicking 
the peak when the red label 
appears. 

3. On the structure, click the atom (or 
atom group) to make the 
assignment.  A red line will connect 
the selected peak and atoms in the 
assignment.  

4. If the program prompts you for 
additional assignment details, select 
the appropriate one.  

5. Click the other atom involved in the 
correlation to finish the assignment. 

Preparing a Report 

To preview a report in the ChemSketch 
editor 

• From the Edit menu of 1D NMR 
Processor, point to Create Report, 
and then choose Standard.  

To paste segments of a ChemSketch 
report to Microsoft® Word or other 
applications 

1. Select the object (or objects) to be 
copied. 

2. From the Edit menu, choose Copy 
or use the CTRL+C shortcut.  

3. Switch to the third-party application 
and use the CTRL+V shortcut.  
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To create a report in PDF format  

1. On the Edit menu of ACD/1D NMR 
Processor, point to Export to PDF, 
and then choose Standard.  

—OR— 

1. On the Edit menu of ACD/1D NMR 
Processor, point to Create Report, 
and then choose Standard. 

2. On the Edit menu of 
ACD/ChemSketch, point to Export 
to PDF, and then choose Standard.  

 


